Jira Agile bug with mapped status

How is this even possible ?

 

image2015-5-8 10:7:34.png

1 answer

This widget could not be displayed.
Boris Berenberg Community Champion May 08, 2015

Did you switch workflows on your project? It may be best to contact us support on this issue: https://support.atlassian.com/

I've seen it a few times when altering workflows and changing the filters behind a board. I'm not sure it's much of a "bug", just something you can end up with until your board is reconfigured.

It's from a newly created board with a newly created filter.

I will contact support indeed, thanks guys

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Published Apr 22, 2018 in Jira Software

How-to setup a secured Jira Software 7.9.0 on Ubuntu 16.04.4 in less than 30 minutes

...PermissionsStartOnly=true User=www-data Group=www-data ExecStart=/opt/jira/bin/startup.sh ExecStop=/opt/jira/bin/shutdown.sh TimeoutStartSec=120 TimeoutStopSec=600 PrivateTmp=true [Install] WantedBy...

1,087 views 6 12
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you