Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Java Script Load Error in Chrome _ new Laptop set up

I am using a new laptop now but there when I am trying to access the JIRA URL , I am getting the below error :-

Java Script Load Error 

We tried to load scripts but something went wrong.

Please make sure that your network settings allow you to download scripts from the following domain.

https://aid-frontend.prod.atl-pass.net/atlassian-id/front-end/5.0.224

I checked the set up in my old machine & new and all looks same but still the issue.

Able to access the JIRA from old system..

 

1 answer

1 accepted

0 votes
Answer accepted
Andy Heinzer Atlassian Team Apr 20, 2021

Hi @Prasanna Kumar Mishra 

Sorry to hear about this problem.  However that address is one that Atlassian Cloud services requires to be able to load in order to correctly display your Cloud site to you.

We have a complete list of domains and IP addresses that you will need access to documented in https://support.atlassian.com/organization-administration/docs/ip-addresses-and-domains-for-atlassian-cloud-products/

I know you mentioned using Chrome, but you could also let me know the specific version of Chrome you are using here?  I would also be interested to learn if there are any browser extensions installed here, as well as the operating system/version you are using here.  I would be interested to learn more about your environment as there must be something stopping your browser client from accessing a needed resource, but what exactly that is so far I cannot say.

Another thing you can try is to go into incognito mode in Chrome and then see if this loads correctly.  If it does, then it tends to indicate that there is something wrong with your browser environment, such as an extension, or possible a corrupt cookie.  It might also help to try a different browser altogether, such as a Firefox, just to get a better understanding of how far this problem extends.

Let me know the results or if you have any questions.

Andy

@Andy Heinzer  Thanks for spending time to look into my issue. Let me try to answer all of your questions here :-

Chrome version used in the laptop :- 86.0.4240.111(Official build)(64-bit)

Operating system/version :- Edition :- Windows 10 Enterprise

Version :- 20H2
OS build :- 19042.867

I am using my company laptop and connecting the client site using VPN and after connecting to VPN only, I am facing this issue in this laptop but in my previous machine, it is working perfectly fine. Even we compared the old machine and new laptop and all the setting in both the machine seems to be same.

Even I have tried using incognito mode in Chrome and other browsers as well but still seeing the same issue.

Please suggest something to get rid of this issue.

Andy Heinzer Atlassian Team Apr 21, 2021

Hi Prasanna,

Thanks for those details.  The fact that this appears to happen only after connecting to a VPN is a pretty clear indicator that there is something on that private network that is restricting your access to this resource. It is possible that your old machine is part of some exception list to grant to access to such resources, which your new machine is not.  I would try to take a closer look at the specific settings of your VPN client.  Perhaps there is a setting there that you can change that might help here.  But then again it might not be a setting on your laptop that you (personally) can change here to correct this behavior.

I would recommend reaching out to the network administrator of that VPN to see if they can help further.  The reason being is that since this problem only happens when connected to their network, that network has some feature to restrict your machines ability to connect to this resource. Perhaps there is an access control list, or some other firewall setting that is restricting your access to our listed network addresses.  I can't say exactly how it is being done in that environment, but the network administrator should be better able to diagnose this problem on their network.

I did also notice that your version of Chrome appears to be 4 major versions behind.  Our supported browser list for Chrome indicates that Atlassian only supports to the latest supported version, which as of this time appears to be Version 90.0.xxxx.xx.  I do not believe that is the cause of your problem here, but I wanted you to be aware of that at least.

Andy

@Andy Heinzer  Actually it worked after adding the list of domains you mentioned to add. Thanks a lot for your help.

Really appreciate...  :)

Like Andy Heinzer likes this

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
TAGS
Community showcase

The benefits of using Jira in different departments

Jira is a great tool to use across different departments. Forget that paperwork – switch to Jira and get that tasks done smoothly. Marketing Jira allows for a complete digital transformation of you...

95 views 0 5
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you