JIRA mentions working unstable

When JIRA is workig over https, @mentions are not working correctly. Before using https @mentions worked stable.

When jira users restart their browsers, @mentions start working again.

What could be the problem?

 

 

1 answer

0 vote

Hi Maxim,

It is difficult to say why mentions are not working correctly.

Since you mentioned that it worked stable before https was enabled, this could suggest that it might be configured incorrectly. If you are using reverse-proxy, please note that it could also cause some issues if it's not configured as it should be.

Please create a support ticket (getsupport.atlassian.com) and attach your support zip, so we could take a look at it.

Regards,
Marko Filipan

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published May 21, 2018 in Jira Software

How large do you think Jira Software can grow?

Hi Atlassian Community! My name is Shana, and I’m on the Jira Software team. One of the many reasons this Community exists is to connect you to others on similar product journeys or with comparabl...

1,192 views 10 18
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you