JIRA is not displaying correctly on only one of the wi-fi networks of my company.

JIRA does not display properly for me in that there is no blue sidebar for me to view. This only appears to happen when I am working on one of my company's wi-fi networks as it displays correctly in every other office I work from, why would this be the case?

1 answer

This hints to a network problem or restriction (caused through Firewall, Proxies etc.). Assuming you are using the same browser and computer. Your network admin could assist you troubleshooting this since we would be unable to check the network.

A few questions and suggestions:

  • Are we talking about JIRA Server or Jira Cloud?
  • Can you please open the Developer tools of your browser (in Chrome, easy way to get there Right Click -> Inspect) and have a look at the network tab. Anything that's not Status 200 is of interest.
  • In the developer tools of your browser all errors in the console tab are of interest.
  • Screenshots always help us to understand. :)

Cheers
Nick

Suggest an answer

Log in or Join to answer
Community showcase
Teodora [Botron]
Published Thursday in Marketplace Apps

Jira Inferno: The Nine Circles of Jira Administration Hell

If you spend enough time as a Jira admin - whether you are managing a single, mid-sized instance, a large enterprise one or juggling multiple instances at once - you will eventually find yourself in ...

247 views 0 11
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot