Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

JIRA is having difficulty contacting Atlassian Bamboo. on Retry Rlease

Hi all,

We've Jira-cloud and Bamboo 6.2.2 integrated with OAuth.

when we make a release the build on bamboo starts

if the build succeeded the release status changes to `Released`

BUT if the built failed it stays `UNRELEASED` and a build tag appear referring to the failing one. just like 

Image 16.png

when I use `Retry release `  and choose the same build it's always returning 

Image 15.png

my build is a very simple testing one that doesn't contain any manual stages just a code checkout and ssh task

2 answers

Just began having issues with my JIra-cloud as well and stumbled across this post, maybe this is only affecting cloud users this instant?

edit: I even tried restarting my Bamboo server; I'm not sure how to begin troubleshooting this, any tips appreciated

me too and cleared the cache too 

Any luck? I got mine working a second ago after restarting the bamboo server but I ran into the same situation when testing where the build failed on the manual task and now I'm stuck in this loop again. Trying another restart and manual build and then going to see if I can at least get it running in Bamboo without JIRA by just passing in my jira version variable manually.

Mine broken and the tomcat consumed the 100% of the server processor! so killed the process for now and will reinstall it as a service.

Same issue - restarting Bamboo did not resolve.

Hi,

 

I am also facing the same issue.

Could you please provide the root cause and workaround to resolve the issue.

 

Regards,

Sandeep

Yes, exact same issue here.

Really need a solution.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Jira Software

Presenting the "Best of 2020" Jira Software roundup!

Catch up with Atlassian Product Managers in our 2020 Demo Den round-up! From Advanced Roadmaps to Code in Jira to Next-Gen Workflows, check out the videos below to help up-level your work in the new ...

5,557 views 6 21
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you