JIRA Software Freezes on Create Issue / Add Description

When I attempt to create an issue from my dashboard or add a description to an existing issue, the loading spinner appears and spins indefinitely.


I have tried restarting my instance, and performing system updates. My VM memory is only tapped at 49%.


I'm running 7.4.2 on an Ubuntu server.

1 answer

1 accepted

0 vote

It turns out that I had misconfigured my instance - I had not set up for SSL yet I was serving it over https.


I accessed the instance over http and everything worked well.

Suggest an answer

Log in or Join to answer
Community showcase
Emilee Spencer
Published yesterday in Marketplace Apps

Marketplace Spotlight: DeepAffects

Hello Atlassian Community! My name is Emilee, and I’m a Product Marketing Manager for the Marketplace team. Starting with this post, I'm kicking off a monthly series of Spotlights to highlight Ma...

47 views 0 3
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot