Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
Level
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

JIRA Cloud Backup manager not working

When creating "Back up for cloud" or "Back up for server" in JIRA cloud site, the backup is not starting. The page itself got reloaded and no other result. I have tried the same with multiple cloud organization account in multiple browser.

4 answers

1 vote
Prince Nyeche Community Leader Mar 23, 2021

Hi @Gokul Pradheep 

Welcome to community! Can you check on your browser's development console under "network" tab to see if there's any error shown there?

@Prince Nyeche- Thanks for the response. While clicking "Backup manager" option from "System" setting window,  "Sources" tab in development tool throws exception as attached below.

Prince Nyeche Community Leader Mar 23, 2021

I can't see any attachment, can you attach the file again?

Below are some of error and warning trace found in console

Default levelsVM1919 CloudExport.jspa:904 GET https://************.atlassian.net/s/sb53l8/b/24/91e2710…/_/jira-logo-scaled.png 404batch.js?feature-jir…ue&locale=en-GB:291

DEPRECATED JS - Cookie has been deprecated since 5.8.0 and will be removed in a future release. Use cookie instead. at b.default (https://d9x1z07c483jl.cloudfront.net/atl-vertigo--shard-jira-prod-ap-10--4-…batch.js?feature-jira-classic-jquery-vuln-217984=true&locale=en-GB:288:209)

DevTools failed to load SourceMap: Could not load content for https://d9x1z07c483jl.cloudfront.net/atl-vertigo--shard-jira-prod-ap-10--4-…92701c54e1b655cce/_/download/contextbatch/js/_super/LegacyIssue-min.js.map: HTTP error: status code 404, net::ERR_HTTP_RESPONSE_CODE_FAILURE

DevTools failed to load SourceMap: Could not load content for https://d9x1z07c483jl.cloudfront.net/atl-vertigo--shard-jira-prod-ap-10--4-…global,jira.admin,atl.global,-_super/issueParentMultiselectUtil-min.js.map: HTTP error: status code 404, net::ERR_HTTP_RESPONSE_CODE_FAILURE

Prince Nyeche Community Leader Mar 23, 2021

Hey @Gokul Pradheep hmm this is strange, it seems that your user can't make the request. If you're using a free cloud instance it could explain why the page just reloads and nothing happens.

Dirk Ronsmans Community Leader Mar 23, 2021

Hey @Gokul Pradheep  and @Prince Nyeche 

I just tested this on my own (Premium) instance and got the exact same thing. click the button and the page refreshes (or nothing happens) and the debugger throws the same thing.

 

i'll be raising a ticket for this with Atlassian.

Like # people like this

@Prince Nyeche- We're using trial of STANDARD plan and this is our last week. So far we didn't find any problem. Today when I started to do final clean import (which I used to do for past three weeks) from on-prem JIRA server, below attached image shown all of sudden.


Screenshot 2021-03-23 at 3.57.18 PM.png

So that I tried to do manual backup, and it's not working. To be true - I don't nneed any backup from Cloud JIRA

@Dirk RonsmansHmm yes. May be any bug ?

Like Dirk Ronsmans likes this
Prince Nyeche Community Leader Mar 23, 2021

Hey @Gokul Pradheep It seems that the backup manager isn't working right now. So just wait a while. I believe Atlassian is already on top of it and the service will be restored soon. 

Like # people like this
Dirk Ronsmans Community Leader Mar 23, 2021

Just got a reply on my ticket:

Thank you for bringing this to our notice.
Our developers have been informed and they are currently working on it to fix this. I will let you know as soon as we have an update for you.

So it's being worked on

Like # people like this

Working on a merge/migration this morning and am experiencing the same thing. I couldn't find this post then though so I opened an issue for this as well.

Like Dennis McCaie likes this
0 votes

Also working on a backup and migration just now, and I am experiencing the same thing. Only came across the post now.  Wil then watch for responses here.

@Prince Nyeche @Dirk Ronsmans @Dennis McCaie @Janina Kotze 

Could see the backup started to working now.

@Gokul Pradheep

I just signed in with hope to continue my migration but I'm experiencing the same behavior as yesterday. Still not resolved (for me at least!). 

hmm. Backup manager got worked, but I got new problem now. External import from JIRA server XML backup is not working all of a sudden. Though the archive has entities.xml

 

Screenshot 2021-03-24 at 2.00.44 PM.png

I just tried again and it worked...perhaps I had a cache issue? I'll check my entities.xml for any issues but I'm not importing to server.... I'm refreshing a test cloud environment.

Like Gokul Pradheep likes this

Okay @Dennis McCaie that's great - I believe there is currently issue going on from Atlassian side as multiple users raised same import issue on today alone. I'll follow up that on separate channel.

Prior to restoring to my test cloud environment I took a backup for server and restored it to a test server installation. Something seemed odd as I was pretty sure an import from a cloud to server backup should include the attachments but I got a message saying they would be lost. Physically restoring them seemed to work though. I could be wrong about that functionality though. 

 

Unfortunately now when I tried to restore my backup to my test environment to test my merge it's telling me I can't proceed because my last backup is older than 14 and I must take a backup to continue. Unfortunately, I can't take another backup for 48 hours now! lol

Oh well...time to delete the Jira cloud instance and start fresh. lol

Yes that warning is wrong actually. May be that's the only way for time being.

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PERMISSIONS LEVEL
Site Admin
TAGS
Community showcase
Published in Jira Service Management

ThinkTilt is joining the Atlassian Family!

This morning, Atlassian announced the acquisition of ThinkTilt , the maker of ProForma, a no-code/low code form builder with 700+ customers worldwide. ThinkTilt helps IT empower any team in their or...

254 views 16 17
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you