It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

JIRA Activity Stream gadget empty after upgrade to 7.4.2 Edited

After upgrading JIRA from 6.4.7 to 7.4.2, existing Activity Stream gadgets stopped showing any activity, and now they provide no way of configuring them. I tried to recreate (delete + add) them to no avail.

Please advise.

1 answer

0 votes

Hi Dan,

Have you tried restarting JIRA?  I have seen this happen during upgrades and the restart usually resolves it.  If not can you check the JIRA_HOME/logs/atlassian-jira.log and see if there are any errors thrown in relation to the Activity Stream gadget?

Cheers,

Branden

Hi Branden,

I did try to restart JIRA, but that didn't help. I couldn't find any error messages that looked like related to Activity Stream gadget.

I only saw multiple "streams" plugins listed during JIRA startup.

Is there any specific string I should look for?

Thanks,

Dan

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Jira Software

How to create Jira issus from Excel file?

When to use CSV importer When managing your processes in Jira, there are many occasions where you need to create a lot of tasks. Creating them one by one will cost you a lot of time and effort and i...

3,748 views 15 27
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you