Issue with Agile Sprint Health Gadget

I am having issues with (Agile Sprint Health Gadget) display for one of the (Scrum) Boards in Jira. it is showing following error

An Internal Server error occured when requesting resource.

Could not load sprint data for selected board.

Could you please advice on the issue and resolution.

Thank you,

Navneet.

PS: This Scrum board has multiple projects in it and Gadget was working fine until Friday/Monday morning.

11 answers

This widget could not be displayed.

Hi,

This is a known issue with the latest JIRA Agile version (6.3.11)

https://jira.atlassian.com/browse/GHS-10524

The issues is marked for release with the next update (wich should be soon).

Regards,

Frederick P.

This widget could not be displayed.

As per the Atlassian team, you need to check the profile Avatar's of the Users that are part of your Scrum/ Kanban Board. The issue was resolved after this.

Here is the suggest work around from Jira Team:

Make sure every assignee of the issues in the Sprint backlog used by the Sprint Health Gadget use an uploaded avatar (JIRA avatar or custom avatar) and are not using the automatic letter based Avatars.

Worked like a charm. Thanks!

This widget could not be displayed.

Having the same / similar issue - was working last week, not working this week, removing and re-adding fails with the following message:

An internal server error occurred when requesting resource .

Could not load the sprint data for the selected board.

This widget could not be displayed.

We are having the same issue. The gadget seems to be working for sprints that were already in progress at the end of last week, however any new sprints that have begun are returning the same error.

I just had everyone on the team upload a custom Avatar like suggested. That did the trick, now the gadget works as intended. No need to update Jira or reinstall anything.

This widget could not be displayed.

We are experiencing the same problem. Weird thing is: on our dashboard with Health Gadgets for various scrum teams, some work fine and others have the same issue as reported here. So far I can't tell whát the difference between those projects....

This widget could not be displayed.

Same issue here

This widget could not be displayed.

Having the same issue on a brand new dashboard. I've never used the gadget before, so can't speak to its previous state.

This widget could not be displayed.

Solution before the release:

Upload an Avatar picture to the assignee user.

This widget could not be displayed.

I still have the same issue. Anyone else?

Update to 6.3.12 and the issue should go away. You may need to remove the gadget and reinsert it in order to make it work.

Tried it this morning and everything seems to be working fine.

Tried it, didn't work.

This widget could not be displayed.

I am using On Demand version, and the problem still persists.

Has this been fixed on ODS also?

This widget could not be displayed.

Also encountering this on OnDemand. I can try the workaround, but is there also no way to change user avataers as an admin??

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Published Apr 22, 2018 in Jira Software

How-to setup a secured Jira Software 7.9.0 on Ubuntu 16.04.4 in less than 30 minutes

...PermissionsStartOnly=true User=www-data Group=www-data ExecStart=/opt/jira/bin/startup.sh ExecStop=/opt/jira/bin/shutdown.sh TimeoutStartSec=120 TimeoutStopSec=600 PrivateTmp=true [Install] WantedBy...

1,066 views 5 11
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you