Issue statistics incorrect in gadget

I'm using the agile classic gadget and I have 400 issues in the specific filter that I have for the gadget. But for some reason, the gadget shows that I have 550 issues ...

Is there any way to investigate this to see where's the problem here?

1 answer

1 accepted

1 vote

Debug the filters and check the settings on the gadget. The issue navigator is pretty much the definitive place to start - you can be sure that when it tells you "this filter returns 400 issues", then there are 400 in the filter. It sounds like the gadget is pulling out more than the filter, so with that, you need to check what it's doing. For example, if it's reporting on versions, you may have issues with several versions set, so some issues will be reported twice.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Sarah Schuster
Posted Mar 28, 2018 in Jira Software

Can a company’s culture make or break agile adoption?

Can a new-to-agile team survive and thrive in a non-agile culture? If so, what advice would you give to those trying to be agile in a non-agile culture? What's the key(s) to success? Share your thoug...

12,674 views 15 13
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you