Issue regarding the Upgradation of GreenHopper to 5.9.8 or above

We are using the GreenHopper 5.7.4. Recently Atlassian Team suggested to Upgrade it to 5.9.8 or above because of the XSS Vulnerabilities found in the lower versions of it. The team mentioned that these are fixed in the 5.9.8 or above.

Right now we are using JIRA 4.4.4. To upgrade the GreenHopper to 5.9.8 or above we should upgrade JIRA 4.4.4 to 5.0 or above as it is only compatible with GH 5.9.8(suggested by atlassian https://marketplace.atlassian.com/plugins/com.pyxis.greenhopper.jira/version/1280).

We had faced some internal issues while upgrading JIRA to 5.0( For Eg JIRA 5.0. or above requires Internet Explorer 8.0 or above). So is there any way to use GreenHopper 5.9.8 on JIRA 4.4.4 itself ? Are there any patches for JIRA 4.4.4 which supports GreenHopper 5.9.8 ?

1 answer

1 accepted

1 vote
Accepted answer

No, you need to upgrade Jira in order to use that version of Greenhopper.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Mar 05, 2018 in Jira Software

Jack Graves: Real Ale enthusiast with a knack for Jira Software implementation

@Jack Graves [AC] first caught our eye with his incredible breakdown of what, in his opinion, can make or break a Jira software implementation. (Read his thoughts on this thread)! In this follow...

96,832 views 4 14
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you