Issue not showing up in planning mode

I have a couple of issues that do not show up in planning mode.

No version or epic filter has been selected.

When I check the board filter I can see them in the list. Also when using classic planning they are visible.

When clicking link "View on Board" (under Agile), I get the following message "There are no boards which contain this issue.", which is quite logical.

1 answer

1 vote
Andy Nguyen Atlassian Team Feb 18, 2014

Hi Emil,

According to Using Plan Mode, an issue will only be visible if:

  • the issue is not a Sub-Task
  • the issue matches the board's Saved Filter
  • the issue's status maps to one of the board's columns (but not the 'Done' column)
  • there is at least a status being mapped to the right most column. Eg. If you have the columns To Do, In Progress, and Done, ensure that you have a status mapped to In Progress at least. If you map all the statuses to the first column (To Do), you will not be able to see any issues in the Backlog

Have you checked to see whether all of the above conditions are met?

Cheers,

Andy

Suggest an answer

Log in or Join to answer
Community showcase
Emilee Spencer
Published 34m ago in Marketplace Apps

Marketplace Spotlight: DeepAffects

Hello Atlassian Community! My name is Emilee, and I’m a Product Marketing Manager for the Marketplace team. Starting with this post, I'm kicking off a monthly series of Spotlights to highlight Ma...

16 views 0 2
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot