Issue linking GITHUB Ent through DVCS Account

Affter all the parameters are entered, JIRA tries to lauch a webage that reports a dead link

1 answer

0 vote

Hi Mark,

There are a number of reasons this may occur.  If you have a proxy I would check your proxy logs to see if it contains any errors.  Barring that I would next reproduce the issue and do two things:

  1. Collect a HAR file and review the contents
  2. Review the JIRA_INSTALL/logs/catalina.out log at the time you reproduced the issue to see what the Tomcat logs provide

If nothing stands out to you please paste the log snippet here and we'll see what we can find.

Cheers,

Branden

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published May 21, 2018 in Jira Software

How large do you think Jira Software can grow?

Hi Atlassian Community! My name is Shana, and I’m on the Jira Software team. One of the many reasons this Community exists is to connect you to others on similar product journeys or with comparabl...

1,197 views 10 18
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you