Integrating TestRail with Jira - opening Defect problem - issuetype numeric value

MariS I'm New Here Nov 15, 2017

Hi all,

 

I am trying (for the first time) to integrate testrail with Jira cloud. I am using default values in the push/add URL fields and get Error 301 for Push and "incorrect linked page" when i try to Add a defect. 

I understood that the URL need to be defined with arguments, so in order to open a bug I need to type "issuetype" that equals to numeric value of Bug. But I can't find the numeric value ...

 

HELP!!! 

Thanks,

Maria

1 answer

0 vote

¿como resolver el error  404 ?

Suggest an answer

Log in or Join to answer
Community showcase
Emilee Spencer
Published yesterday in Marketplace Apps

Marketplace Spotlight: DeepAffects

Hello Atlassian Community! My name is Emilee, and I’m a Product Marketing Manager for the Marketplace team. Starting with this post, I'm kicking off a monthly series of Spotlights to highlight Ma...

37 views 0 3
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot