Integrating TestRail with Jira - opening Defect problem - issuetype numeric value

Hi all,

 

I am trying (for the first time) to integrate testrail with Jira cloud. I am using default values in the push/add URL fields and get Error 301 for Push and "incorrect linked page" when i try to Add a defect. 

I understood that the URL need to be defined with arguments, so in order to open a bug I need to type "issuetype" that equals to numeric value of Bug. But I can't find the numeric value ...

 

HELP!!! 

Thanks,

Maria

1 answer

This widget could not be displayed.

¿como resolver el error  404 ?

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Published Apr 22, 2018 in Jira Software

How-to setup a secured Jira Software 7.9.0 on Ubuntu 16.04.4 in less than 30 minutes

...PermissionsStartOnly=true User=www-data Group=www-data ExecStart=/opt/jira/bin/startup.sh ExecStop=/opt/jira/bin/shutdown.sh TimeoutStartSec=120 TimeoutStopSec=600 PrivateTmp=true [Install] WantedBy...

1,090 views 6 12
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you