Incorrect "No Users Left" message in Jira Project.

hj_veronica March 31, 2024

As shown in the image I attached, I'm using Jira project alone but it keeps saying 'No users left' message. 

 

Any idea what's the problem..? 

 

 

CleanShot 2024-04-01 at 10.37.47@2x.jpg

CleanShot 2024-04-01 at 10.50.58@2x.jpg

2 answers

Comments for this post are closed

Community moderators have prevented the ability to post new answers.

Post a new question

0 votes
Stephen Wright _Elabor8_
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
April 1, 2024

Hi @hj_veronica 

This is a known issue, which has been noted by an Atlassian Team Member on this question: https://community.atlassian.com/t5/Jira-Software-questions/Incorrect-quot-No-users-left-quot-notification/qaq-p/2655508

I'll close this one, but feel free to make a comment on the linked question or watch it, to receive email updates.

Ste

0 votes
Melo
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
March 31, 2024

Hi @hj_veronica,

It appears to be a known issue. I recommend opening a support request with Atlassian to ensure it doesn't impact our product usage further. They should be able to provide assistance and possibly a resolution to the problem.

Let me know if you need any assistance with that process.

Cheers,

Melo

hj_veronica March 31, 2024

Thanks! 

I've just created a ticket about it.

Like Melo likes this
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
FREE
PERMISSIONS LEVEL
Site Admin
TAGS
AUG Leaders

Atlassian Community Events