Has anyone else determined how to resolve an issue with IE10, viewing greenhopper rapid boards? We are using the latest releases of both JIRA and Greenhopper, but the boards do not render correctly and, as my user experiencing this, says are useless. Really large headers and no data displayed.

1 answer

0 vote
Timothy Chin Community Champion Jun 26, 2013

Have you checked your Compatibility Settings?

This is native IE10. However, if we did have it set to compatibility mode for IE9 or IE8, it should still work.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published May 21, 2018 in Jira Software

How large do you think Jira Software can grow?

Hi Atlassian Community! My name is Shana, and I’m on the Jira Software team. One of the many reasons this Community exists is to connect you to others on similar product journeys or with comparabl...

1,051 views 8 18
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you