Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,364,693
Community Members
 
Community Events
168
Community Groups

I'm getting a bunch of grey squares when logging in on a different pc. Can't log in properly.

Hello,

I've switched pc's in my company, but when I log in into JIRA I don't seem to get passed the screen presented with this question. The buttons in the header aren't reacting and my avatar is not present in the upper-right corner. I'm able to log in into my mobile browser just fine and also on my old pc it seems to work just fine. Are there any steps I could try to mitigate this problem?

1.png

2 answers

0 votes
Dirk Ronsmans Community Leader Aug 12, 2022

@Thomas Muijs ,

have you tried an incognito/inprivata window? Seems you have a few extensions installed in your browser so might be a good idea to rule those out.

Yeah, I've tried that and I've also tried different browsers with pretty much the same result

0 votes
Alexis Robert Community Leader Aug 12, 2022

Hi, 

 

you should check that you are properly logged into Atlassian system. You can use id.atlassian.com for this : you will be asked to log in and will see your company Jira available after this screen.

 

Let me know if this helps, 

 

--Alexis

I'm getting a white screen with the url: 

start.atlassian.com/?utm_source=identity

For a few seconds there is a url: 


id.atlassian.com/logic/authorize?token=eyJ...

Not getting any wiser unfortunately. Also the Reply button doesn't appear on this particular page. I have to use a different pc to answer this reply

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
TAGS

Atlassian Community Events