I'm adding a member to my team but he's not receiving invitation email

I add a new member to my team in JIRA's User management. However, he doesn't receive the invitation email. I've tried deleting him and adding again, and also choosing "Reset password", which supposedly should also generate an email to the user, but does not. Why is this? 

 

Thank you for the help.

1 answer

0 vote

Hi Kristján,

I hope your problem was solved.

This was probably occurring due to the creation of the account. It happens sometimes, in moments that you just created the account and send the invite almost at the same time.

This way, the email is not properly created and the invitation is not received, being stopped of the deliver.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Sarah Schuster
Posted Mar 28, 2018 in Jira Software

Can a company’s culture make or break agile adoption?

Can a new-to-agile team survive and thrive in a non-agile culture? If so, what advice would you give to those trying to be agile in a non-agile culture? What's the key(s) to success? Share your thoug...

13,139 views 15 13
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you