Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,456,706
Community Members
 
Community Events
176
Community Groups

I have a problem when opening jira from my iphone...network error every time i login

2E2B350E-5CA6-4F2A-B1A1-DFC35AB9873E.png

4 answers

0 votes

I am experiencing the same issue. Whenever I open my Jira app on iPhone, I am greeted with this screen:

A8921BEA-E5AC-4779-A865-2233EE8B4A9E.png

when I tap “Verify policy” I get a network error pop up:805E4EB8-9B2E-45A0-B08E-9BFC4CAF23EE.png

I tried deleting and redownloading the app, no help. This is also probably from my last company and an old Jira account. I am trying to login to my new company Jira account, but keep running into this issue. Please help!

David Luong Atlassian Team Sep 28, 2022

Hey Matt,

Sorry you've been running into this issue. It sounds like even though you've deleted the app, it is still somehow holding onto some data that should have been deleted. Can you try following these instructions here?

  1. Open Settings.
  2. Tap your name.
  3. Tap iCloud.
  4. Tap Manage Storage.
  5. Tap an app (find Jira app).
  6. Tap Delete Data.
  7. Tap Delete to confirm.

If that doesn't work, could you follow the 3 different steps from this wikihow? Specifically the part where it shows you how to clear Safari browser data.

https://www.wikihow.com/Delete-Application-Data-in-iOS

David Luong Atlassian Team Sep 28, 2022

One more thing to try Matt, since you've stated that you are trying to login with a new company account, it looks like you may have installed your previous company's VPN profile, have you tried removing this and then install the Jira and and try to login?

To remove your VPN profile, do the following steps:

  1. Open Settings.
  2. Tap General.
  3. Tap VPN & Device Management.
  4. Find your previous company's VPN profile.
  5. Tap on VPN profile.
  6. Tap Remove Management.

If your new company has a VPN profile, I would also install that before you open and attempt to login to the Jira iOS app.

Like Tiffany B likes this

I have started experiencing this issue a few weeks ago after years of using mobile app without any particular issue. 

I have also experienced a variant of this issue with a dark blue horizontal ribbon displayed at the top of the JIRA screen displaying "No Network. Check your internet connection"

Any idea how to solve this? Did not find the silver bullet in this article

I knew the problem...The app permission to use network on iphone was turned off... Giving permission solved the problem

Like Tiffany B likes this

Thanks Mohamed. It worked indeed

Check to ensure you do not have a vpn on. This was the cause in my case

0 votes

I Just downloaded Jira Cloud  Mobile apple from App store

tried to login. the attempt is successful.

I'm able to view my projects on my apple XR.

I think it is something related to safari or a conflict with another program...Every time i login i get this error... how i know this problem 

@Mohamed Esawy where exactly do you see this error message? At what point? Once you install the app you should see blue screen with Jira logo and Sign in button. Tapping on that button should bring up Safari and you logs in in the browser. Once login is complete, you should be redirected back to the Jira app. 

Also, are you able to login to Atlassian in Safari itself? If you launch Safari and go to https://id.atlassian.com - are you able to finish login flow? 

On the blue screen with Jira logo, I tap the sign-in button brings up a message that jira wants to use atlassian.com with continuing or cancel choices....I press continue...it brings up Safari where I enter my account credentials....after that, it tries to login then suddenly this error message appears...I am able to login to Atlassian in Safari itself with no problem....

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
FREE
TAGS

Atlassian Community Events