Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

I cannot link issues betwwen them with the new JIRA view

Since the new version deployement I cannot linked issues together. I have the button but it is not working when I click on it. The permissions are ok and when I switch to the new view I can do it.

Did you faced the same issue? Did you solve it?

Thank you for your help.

2 answers

1 accepted

0 votes
Answer accepted

The issue has been solved, feature is now available again.

Thanks.

Thank you for letting us know it's solved, Camille.

Hello Camille,

In my personal Cloud instance, the link issue feature is properly working on both Old and New issue views:

Screen Shot 2019-06-17 at 20.59.24.pngScreen Shot 2019-06-17 at 20.58.54.png

That been said, are you using the link button right below the summary of the issue (See red box in the screenshot) or are you using any other way to link issues?

Also, can you please provide us a screenshot of the error returned to you when you try to link it? Additionally, provide us any errors reported in the Javascript console of the browser you are using.

For now, I also recommend you to check if the same problem happens in a different browser and try to clear your cache.

Hi Petterson,

 

Thank you for your answer.

* We are using the same link button (screenshot below)

* Actually, there is no error message when we click on this button, it does not happen anything. (If we click on "Add attachment" or "Link a Confluence page" it does work)

* This issue happens in the following 3 browser: Chrome, IE and Firefox

* In the old view, it is still working. We are clicking on the 3 dots at the right of the page and chose "Link" (this feature is not available on the new view)

NEW VIEW

Capture1.JPG

Capture3.JPG

OLD VIEW

capture d’écran 2.png

Capture4.JPG

Was there a fix?  We are having the exact same issue.  We have to use the "old view" to link issues, then switch back to new view.  

Actually, you need to add the field "Linked issues" to the screen then, you check on Jira global setting that you enable users to link issues and finally you go in your project and verify in the permissions that you enable user to link issue in the project.

It works for us.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Jira Software

How to create Jira issus from Excel file?

When to use CSV importer When managing your processes in Jira, there are many occasions where you need to create a lot of tasks. Creating them one by one will cost you a lot of time and effort and i...

4,642 views 22 33
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you