Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

Recognition

  • Give kudos
  • My kudos

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

I can't access to the "View all projects" screen

Hello,

 

Question itself is pretty self explanatory. Whenever I try to access view all projects screen, I get an error saying "Oops - an error has occured"

 

We are just starting to use Jira as a company, we tried deleting and redownloading Jira a couple of times on few different systems, but evet just after we set it up, we still get the same error.

 

Any help is appreciated.

1 answer

Hi, do you have administrator access? Do your colleagues have the same problem? Do they have admin access? Have you maybe edited a global permission scheme?

Hi, I do have administrator access and all of my colleagues have the same issue. We downloaded and reinstalled Jira from scratch and the issue still persists on a freshly installed Jira. 

If you create a project, and have access to the project itself, you should be able to search for it using the Search field in the top right corner. Does that work?

Yes that field does work, as you said I have access to the project itself and there are no problems about the workflows, the issues etc. This isn't a critical problem, but a minor inconvenience, I just found it weird not being able to access a menu even on a freshly installed Jira, and I thought this issue may give birth to some other bigger problems later on, so I should figure this out as soon as possible. We are still using the trial version by the way, would that effect any of the functionalities?

If the permissions are really ok, this might be caused by some setting on the server, some customization, I wouldn't be able to tell, I have never had server access so far. I'd suggest contacting the vendor, Atlassian Support, they provide support even if you have a trial version.

Will do, thank you for your help!

 

And I did find that other topic as well, but sadly it wasn't really useful for me, since it wasn't exactly the same problem.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Jira Software

How to create Jira issus from Excel file?

When to use CSV importer When managing your processes in Jira, there are many occasions where you need to create a lot of tasks. Creating them one by one will cost you a lot of time and effort and i...

4,615 views 22 33
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you