I am able to see few tickets in list in Red color. I didnt change any setting even.

Sravani Chekuri May 14, 2019

 

Tried to change the color in setting but nothing seems to work out. Please help me to remove this color coding.

Jira Issue.png

2 answers

0 votes
Stefan L_ March 22, 2024

[Copy Comment from inside the conversation - so you can also vote]


Hy guys, 

as far as I know - if you display the column "days since last comment" the red and bold red entries occur in the filter list.

Red = more than one week (I guess)

Red and bold = more than 5 weeks (I guess)

 

Regards Stefan

0 votes
Alexey Matveev
Rising Star
Rising Star
Rising Stars are recognized for providing high-quality answers to other users. Rising Stars receive a certificate of achievement and are on the path to becoming Community Leaders.
May 14, 2019

Hello,

I believe that you have an add-on. which does it. Find this add-on and change the settings of the add-on

Sravani Chekuri May 14, 2019

Only I am able to see these colors, none of my colleagues are getting these. That is the reason i assume its something with my settings

Alexey Matveev
Rising Star
Rising Star
Rising Stars are recognized for providing high-quality answers to other users. Rising Stars receive a certificate of achievement and are on the path to becoming Community Leaders.
May 14, 2019

Jira can not colour items out of the box. 

Nic Brough -Adaptavist-
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
May 15, 2019

There is a small "past due date" app which will do this, and it's quite configurable.  There may be others too, but I agree with Alexey here - Jira does not do this highlighting off-the-shelf, there is an app doing this.

Stefan L_ June 18, 2021

Hy guys,

 

as far as I know - if you display the column "days since last comment" the red and bold red entries occur in the filter list.

Red = more than one week (I guess)

Red and bold = more than 5 weeks (I guess)

 

Regards Steve

Like # people like this
garyst1981 February 1, 2022

This was the right answer for me I did had that field showing and when I hid it, it "fixed" it

@Stefan L_ 's answer should be moved as its own answer and be upvoted 

Like # people like this

Suggest an answer

Log in or Sign up to answer