How to add more field to Bulk Mover Screen

Chathura Wijeratne March 9, 2024

I am trying to change the Reporter field for Issue Bulk, when I go to the edit function, it doesn't show the area I want to perform. I have attached a screen shot of the error message. It says I do not have permission. I am the main admin. Could someone help me add the permissions to the Bulk Mover option, please? Bulk Mover.jpg

1 answer

1 accepted

2 votes
Answer accepted
Walter Buggenhout
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
March 9, 2024

Hi @Chathura Wijeratne and welcome to the Community!

Computers can be annoying things, as they are always right 😉 ...

Being the main admin does not mean you have the permissions to perform all actions in your entire Jira instance automatically. Each project has its separate permission settings and these may restrict people - even administrators - to perform certain actions.

Based on the screenshot you shared, you are definitely missing a lot of permissions in this specific project.

To be able to update the reporter in - what seems to be - a company managed project, you need at least the following permissions in that project:

  • browse project
  • edit issues
  • modify reporter

Navigate to the project containing the issues you are trying to update. Go to Project Settings > Permissions and check the project role or group that has these 3 permissions. Then, from Project settings > People add yourself to this role and try to perform the bulk change again.

Hope this helps!

Chathura Wijeratne March 9, 2024

Thank you for the reply @Walter Buggenhout . I followed the exact steps as you mentioned. Still those needed actions doesn't show in the Step 3 of the Bulk Move operation. 

Chathura Wijeratne March 9, 2024

Hi I found the root cause. The selected bulk, included issues reported at other projects as well by the same Reporter. So as you mentioned I should be having same permissions in the other Projects as well to change the reporter. 

 

While sitting inside the project after following your instructions and by selecting the issues relevant to the project, I was able to change the Reporter.

Thank you very much for the guidance. 

 

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
PERMISSIONS LEVEL
Site Admin
TAGS
AUG Leaders

Atlassian Community Events