Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Getting the "Somethings gone wrong"

Constantly seein gthe "Somethings gone wrong" message, cannot access JIRA at all in any way from any link

12 answers

1 accepted

2 votes
Answer accepted

So it appeared to be a JIRA issue that they didn't update the status page for.  All working again now thanks everyone!

I also have this problem. I cannot access issues links. I get a blank page and in console it displays the following error:

error.png

We have the problem as well. Atlassian status page says all OK, it is not so.

Like # people like this

Also having this problem

Like Matthew Bagley likes this

we are also having this problem :/

Like Matthew Bagley likes this

I'm also having this problem, but only when there is a mouse click and drag operation. I tried 3 computers and 3 browsers each time, 6 of them totally clean, Jira never logged, on..

Seeing this problem just now

image.png

Looks like its back now

Seems to be working now

I did the 'Empty Cache and Hard Reset' in Chrome and now it seems to be working. However both Firefox and Safari are still just showing white screens. Console is showing the same error as @Cristina.Cotetiu

I'm still having the product on Chrome, where never logged to Jira.

Hello!

I found it, in our case it was a bug on the users panel. Admin deleted and re-invited me again and re-loging all was fine!

It seems like another outage (for me, on Both Jira and Confluence Cloud) is happening right now, but it doesn't show up on the status page at https://status.atlassian.com/

Update: It lasted over 24 hours and no update on status, so I suspected it might be just me.

 

I logged in again in incognito (private browsing) and it worked.  So I went back and deleted all the cookie and localStorage data (there is a lot of different types of it) and reloaded and the issue is resolved!

Looks like this issue not resolve as of now. having the same issue again.

Today, many pages got this issue on JIRA cloud. 

How to fix it?

Something's gone wrong.jpg

It appeared that this was originally an outage in the system that they didn't report on, maybe its same?  Did you get this resolved?

0 votes

Hi All, 

Atlassian is aware - I've been told an internal incident report has been raised.

Our instance also went down but it seems like its back now - so keep trying!

Whilst it has not yet been updated, you can also check for issues via: https://status.atlassian.com/

Ste

I've been able to access a board from history, when loading the board all the entries load in, however the site header and sidebar are missing so I can't browse around JIRA.

Bottom left it says "Something's gone wrong, our team has been notified.  If the problem persists please contact Atlassian Support" which is great but how can you contact their support if the support page doesn't allow you to tell them of the issue?

We have the same issue, and ServiceDesk is not working at all either.

Like # people like this

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
FREE
PERMISSIONS LEVEL
Site Admin
TAGS
Community showcase
Published in Jira

Admins, notify your Jira instance of system-wide changes with the new admin announcement banner

Hi All! We’re excited to share the launch of an announcement banner that lets Jira site administrators communicate directly to their users across their  Jira Cloud instance.  ...

495 views 16 17
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you