Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
Level
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Getting the "Somethings gone wrong"

Constantly seein gthe "Somethings gone wrong" message, cannot access JIRA at all in any way from any link

10 answers

1 accepted

1 vote
Answer accepted

So it appeared to be a JIRA issue that they didn't update the status page for.  All working again now thanks everyone!

I also have this problem. I cannot access issues links. I get a blank page and in console it displays the following error:

error.png

We have the problem as well. Atlassian status page says all OK, it is not so.

Like # people like this

Also having this problem

Like Matthew Bagley likes this

we are also having this problem :/

Like Matthew Bagley likes this

Seeing this problem just now

image.png

I did the 'Empty Cache and Hard Reset' in Chrome and now it seems to be working. However both Firefox and Safari are still just showing white screens. Console is showing the same error as @Cristina.Cotetiu

Seems to be working now

Looks like its back now

I've been able to access a board from history, when loading the board all the entries load in, however the site header and sidebar are missing so I can't browse around JIRA.

Bottom left it says "Something's gone wrong, our team has been notified.  If the problem persists please contact Atlassian Support" which is great but how can you contact their support if the support page doesn't allow you to tell them of the issue?

We have the same issue, and ServiceDesk is not working at all either.

Like # people like this
0 votes

Hi All, 

Atlassian is aware - I've been told an internal incident report has been raised.

Our instance also went down but it seems like its back now - so keep trying!

Whilst it has not yet been updated, you can also check for issues via: https://status.atlassian.com/

Ste

Today, many pages got this issue on JIRA cloud. 

How to fix it?

Something's gone wrong.jpg

It appeared that this was originally an outage in the system that they didn't report on, maybe its same?  Did you get this resolved?

Looks like this issue not resolve as of now. having the same issue again.

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
FREE
PERMISSIONS LEVEL
Site Admin
TAGS
Community showcase
Published in Jira Service Management

ThinkTilt is joining the Atlassian Family!

This morning, Atlassian announced the acquisition of ThinkTilt , the maker of ProForma, a no-code/low code form builder with 700+ customers worldwide. ThinkTilt helps IT empower any team in their or...

335 views 19 20
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you