Getting the Error "received message carrying this jira instance fingerprint"

Couldn't find something useful around this error message. Only getting the message in an individual scenario of 1 mail server and an only 1 address. Other mail server and addresses are working fine. 

Additionally the mail handler test fails without an error message but still works.

Any suggestions or known errors on this one ? 

1 answer

0 vote

Hi Simon,

Have you seen this article?

It has a few suggestions there, so I recommend reviewing those and let us know if you have any questions.

Regards,

Shannon

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published May 21, 2018 in Jira Software

How large do you think Jira Software can grow?

Hi Atlassian Community! My name is Shana, and I’m on the Jira Software team. One of the many reasons this Community exists is to connect you to others on similar product journeys or with comparabl...

1,226 views 10 18
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you