GET http:/Getting /localhost:8085/secure/useravatar?avatarId=10341 net::ERR_CONNECTION_REFUSED

We have JIRA setup integrated with Apache and have SSL working. Our JIRA is runnin on localhost  port 8085. Although the site is enabled with SSL and everytime a page is loaded, it comes up with a Secure Tag, but once it gets to load the useravatar, it references localhost and the loses the secure tag.  If a page such as "Manage Dashboard" is selected and this page has no user avatar, the browser displays Secure Tag throughout without any issues. But since most pages have the user avatar, after loading the page, it loses the Secure tag. 

I have tried to search in google for references of this error, most of the suggested answers are to relook at the Apache httpd.conf and catalina's server.xml. I can say that I have used the scheme= "https" and secure="true" settings. 

Any assistance on this would be very useful. 

0 answers

Suggest an answer

Log in or Join to answer
Community showcase
Teodora [Botron]
Published Thursday in Marketplace Apps

Jira Inferno: The Nine Circles of Jira Administration Hell

If you spend enough time as a Jira admin - whether you are managing a single, mid-sized instance, a large enterprise one or juggling multiple instances at once - you will eventually find yourself in ...

239 views 0 11
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot