Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Focus jumping on screens in all browsers

When using any screen with Jira Service Desk the focus is jumping back to the first control.

For example, below is a simple screen with minimal controls. but this occurs on all screens. When clicking on the Comment box, it will jump back to assignee, it will do this a few times within 3-5 seconds, so for example, I open this screen, click to write a comment, it goes back to the assignee field, I click it again, it will do it again, then after 3 clicks or around 5 seconds, it goes back to its normal behaviour.

image.png

This isn't limited to this screen and also will if typing into the first field, go back to the start of the first field meaning you overtype what you've done. So when adding a customer or whatever, it means you'll have to start all over again.

 

1 answer

0 votes
Elifcan Cakmak Community Leader Apr 19, 2021

Hello,

This doesn't sound like a Jira or Service Desk problem. Have you tried disabling extensions, using a different browser or a browser in incognito mode?

If these don't help and the problem persist, I recommend you open a ticket to the support.

Regards,

Elifcan

Thanks for your response Elifcan,

As mentioned, this persists across all browsers, but I have just tried disabling all extensions and also Incognito mode, but no change. Thanks for your suggestions though.

All the best,

Simon

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Marketplace Apps & Integrations

Staying organized with Jira: best practices for a better project management

Project managers know this problem: A “mountain of work” lays in front of you, and you don’t know how and where to tackle them. Different to-dos lie ahead, but just one task after the other can be ha...

208 views 2 1
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you