First Restart after Installation fails

After Installation of JIRA <atlassian-jira-software-7.5.0-x64.bin> and a Restart of my Ubuntu access to my JIRA-instance fails.

cat /etc/lsb-release
DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=16.04
DISTRIB_CODENAME=xenial
DISTRIB_DESCRIPTION="Ubuntu 16.04.3 LTS"

catalina.out ->

...

02-Oct-2017 22:30:41.514 SCHWERWIEGEND [Catalina-startStop-1] org.apache.catalina.startup.HostConfig.beforeStart Unable to create directory for deployment: /opt/atlassian/jira/conf/Catalina/localhost
02-Oct-2017 22:30:41.527 SCHWERWIEGEND [Catalina-startStop-1] org.apache.catalina.startup.HostConfig.beforeStart Unable to create directory for deployment: /opt/atlassian/jira/conf/Catalina/localhost
02-Oct-2017 22:30:41.545 SCHWERWIEGEND [Catalina-startStop-1] org.apache.catalina.startup.HostConfig.beforeStart Unable to create directory for deployment: /opt/atlassian/jira/conf/Catalina/localhost
02-Oct-2017 22:30:41.562 SCHWERWIEGEND [Catalina-startStop-1] org.apache.catalina.startup.HostConfig.beforeStart Unable to create directory for deployment: /opt/atlassian/jira/conf/Catalina/localhost
02-Oct-2017 22:30:41.611 SCHWERWIEGEND [Catalina-startStop-1] org.apache.catalina.startup.HostConfig.beforeStart Unable to create directory for deployment: /opt/atlassian/jira/conf/Catalina/localhost
02-Oct-2017 22:30:41.645 SCHWERWIEGEND [Catalina-startStop-1] org.apache.catalina.startup.HostConfig.beforeStart Unable to create directory for deployment: /opt/atlassian/jira/conf/Catalina/localhost
2017-10-02 22:31:32,201 localhost-startStop-1 INFO      [c.a.jira.startup.JiraHomeStartupCheck] The jira.home directory '/var/atlassian/application-data/jira' is validated and locked for exclusive use by this instance.
2017-10-02 22:31:33,426 JIRA-Bootstrap INFO      [c.a.jira.startup.JiraStartupLogger]

    ****************
    JIRA starting...
    ****************

...

It looks for me as a permission problem.

The installation was made as 'root' (sudo -iu root)

I have choosed the 'custom' installation, have left all as standard and answer the question for installing as a service with 'yes'

1 answer

Some more information:

After executing

/opt/atlassian/jira/bin# ./start-jira.sh

all seems fine, only automatic start isn't still able.

Suggest an answer

Log in or Join to answer
Community showcase
Emilee Spencer
Published Friday in Marketplace Apps

Marketplace Spotlight: DeepAffects

Hello Atlassian Community! My name is Emilee, and I’m a Product Marketing Manager for the Marketplace team. Starting with this post, I'm kicking off a monthly series of Spotlights to highlight Ma...

66 views 0 3
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot