First Restart after Installation fails

After Installation of JIRA <atlassian-jira-software-7.5.0-x64.bin> and a Restart of my Ubuntu access to my JIRA-instance fails.

cat /etc/lsb-release
DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=16.04
DISTRIB_CODENAME=xenial
DISTRIB_DESCRIPTION="Ubuntu 16.04.3 LTS"

catalina.out ->

...

02-Oct-2017 22:30:41.514 SCHWERWIEGEND [Catalina-startStop-1] org.apache.catalina.startup.HostConfig.beforeStart Unable to create directory for deployment: /opt/atlassian/jira/conf/Catalina/localhost
02-Oct-2017 22:30:41.527 SCHWERWIEGEND [Catalina-startStop-1] org.apache.catalina.startup.HostConfig.beforeStart Unable to create directory for deployment: /opt/atlassian/jira/conf/Catalina/localhost
02-Oct-2017 22:30:41.545 SCHWERWIEGEND [Catalina-startStop-1] org.apache.catalina.startup.HostConfig.beforeStart Unable to create directory for deployment: /opt/atlassian/jira/conf/Catalina/localhost
02-Oct-2017 22:30:41.562 SCHWERWIEGEND [Catalina-startStop-1] org.apache.catalina.startup.HostConfig.beforeStart Unable to create directory for deployment: /opt/atlassian/jira/conf/Catalina/localhost
02-Oct-2017 22:30:41.611 SCHWERWIEGEND [Catalina-startStop-1] org.apache.catalina.startup.HostConfig.beforeStart Unable to create directory for deployment: /opt/atlassian/jira/conf/Catalina/localhost
02-Oct-2017 22:30:41.645 SCHWERWIEGEND [Catalina-startStop-1] org.apache.catalina.startup.HostConfig.beforeStart Unable to create directory for deployment: /opt/atlassian/jira/conf/Catalina/localhost
2017-10-02 22:31:32,201 localhost-startStop-1 INFO      [c.a.jira.startup.JiraHomeStartupCheck] The jira.home directory '/var/atlassian/application-data/jira' is validated and locked for exclusive use by this instance.
2017-10-02 22:31:33,426 JIRA-Bootstrap INFO      [c.a.jira.startup.JiraStartupLogger]

    ****************
    JIRA starting...
    ****************

...

It looks for me as a permission problem.

The installation was made as 'root' (sudo -iu root)

I have choosed the 'custom' installation, have left all as standard and answer the question for installing as a service with 'yes'

1 answer

Some more information:

After executing

/opt/atlassian/jira/bin# ./start-jira.sh

all seems fine, only automatic start isn't still able.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Sarah Schuster
Posted Mar 28, 2018 in Jira Software

Can a company’s culture make or break agile adoption?

Can a new-to-agile team survive and thrive in a non-agile culture? If so, what advice would you give to those trying to be agile in a non-agile culture? What's the key(s) to success? Share your thoug...

13,137 views 15 13
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you