Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Existing projects - change to allow parralel sprints

For existing projects - I still cannot start multiple sprints at the same time even after setting the glogal Jira parralel sprint option - does this feature only becpome enabled for new projects ?

1 answer

Hi Ian,

The option to use parallel sprints is not limited to projects created after the option is enabled.   This is something that should become available right away after that global setting has been changed.

I have not found another way to restrict this, short of the project permissions of manage sprint, but that would prevent you from starting or stopping any sprint that contained one or more issues from a project where you don't have that permission.

  1. Have you tried to create a new sprint, or are you trying to start an existing one?
  2. What version of Jira is this?
  3. If you hover your mouse cursor over the 'Start Sprint' button, does it provide any more details or warning, like 'You do not have permissions to start', etc, etc?

Please let me know.

Andy

Hi Andy - thanks for coming back to me

 

Parallel sprints are definitely on, new sprint makes no difference - still get no entry sign on hovering when trying to start a parallel sprint, hover msg is "can be planned but not started unitl completeion of the above active sprint"

version is latest

regards

Ian

Ian,

I can't seem to replicate this problem with the settings you mentioned here.  The only way I can seem to get that specific hover warning message is when parallel sprints option is disabled in my site.

I'm curious if perhaps trying to toggle that setting off and then on again would have an effect here.  If not, then perhaps it's time for us to create a support case to investigate this more closely.

You mentioned being on the latest version, but I'd like to clarify, are you using a Jira Cloud site (ending in a atlassian.net domain) or are you using the very latest Jira Server which would be 8.1.0 version?    We can create a support request on your behalf either way, it just helps to know which support team to direct this request to.  Server support will likely want a support zip, while Cloud support will want to know the exact URL of your Cloud site to take a closer look at things.

Please let me know.

Andy

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Jira Software

Presenting the "Best of 2020" Jira Software roundup!

Catch up with Atlassian Product Managers in our 2020 Demo Den round-up! From Advanced Roadmaps to Code in Jira to Next-Gen Workflows, check out the videos below to help up-level your work in the new ...

5,552 views 6 21
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you