Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Error with Jira Mobile Server App

I have installed the evaluation version of the Jira software and it is 8.3.2 according to the help menu.

I can access Jira locally on the server, remotely from a laptop, on an android cell phone using the browser, but when I try to access Jira through the Mobile App on the same phone I receive a non-descript "Something went wrong. We're not sure what happened, but logging back in should fix it." It doesn't.

Supposedly, the mobile rest api plug-in comes installed on the 8.3 version, but I can't find it in a search through the system add-ins. All I see is the Jira Mobile app in the system apps list.  I did try installing the Mobile Plug-in for Jira as suggested in another thread to see if that would work, but it doesn't.

 

Not sure how to proceed, so any help or suggestions would be appreciated.

Thanks!

1 answer

0 votes

Hi @FG Bee , 

Jira Server app available on the Google playstore works with JIRA version 8.3 and above. 

To address this issue - Something went wrong. We're not sure what happened, but logging back in should fix it, can you try uninstalling and reinstalling the app on your mobile and then try connecting to your Jira server from mobile?

Also, it would be good to review the logs from your laptop, while trying to connect to the JIRA from mobile.

Thanks,

Kiran.

Hi Kiran,

Thanks for your reply.  I uninstalled and reinstalled the app as you suggested and now I'm getting the "We're missing something" error.  Which it looks like I am since all I have installed in the system apps is the Jira Mobile.  I do not see the Jira Mobile REST API Plugin listed.  How do I get that installed?

Thanks again for your help.

FGB

I experience the same issue. mobile Rest plugin not available/visible in backend installed Plugin search.

got the same issue here. When I tried to access my Jira using HTTP protocol, the Login page shows blank and after that it says Something went wrong. Is this a bug on the app or do we need to install other plugins to make it work?

I have not received a response on this issue since my last reply a month ago. I don't know why this is treated as some top secret issue, but it is likely to push people on to the SaaS product. If you can't use the application on mobile with your hosted version you'll switch to their Jira service.

Yes. Seems like the issue is on their mobile application and no resolution yet cause I tried to look around but can't find any guide on how to fix it. Hopefully, someone shares their resolution if they ever fixed it.

I have the same issue. No Jira Mobile REST API Plugin in the System Apps list. Running Jira 8.3.4

Hi, I am also having a similar problem, every time I try to click into a story or and Epic I get this error message. I am using Jira Cloud App on a Moto g6 Android phone connecting to a Jira Cloud account

Screenshot_20200104-230153.png

I had similar problem, upon login I had a "Something went wrong" message.

Turned out the BaseURL of my Jira Instance needed to be an URL accessible from Mobile. The URL I used to setup the mobile app wasn't actually used after login...

I hope this helps someone.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Jira Software

How to create Jira issus from Excel file?

When to use CSV importer When managing your processes in Jira, there are many occasions where you need to create a lot of tasks. Creating them one by one will cost you a lot of time and effort and i...

4,431 views 22 32
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you