Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Editing issues freezes

Edited

I was able to create, add comments, and edit until today. 

I am not able to edit a comment on the same issue on Chrome. Whenever I try to edit the comment, the entire page freezes.

I am able to edit while using Safari... I do not use Safari - like ever. So I would like to have this fixed.

 

Specs:

  • Chrome
  • MacOS
  • Latest Jira Software

3 answers

1 accepted

0 votes
Answer accepted

Chrome: Version 88.0.4324.192 (Official Build) (x86_64)


I was able to edit the comment today. I wasn't able to yesterday. It must be a glitch from time to time. This is bearable though.

Thanks.

[#] SOLUTION

I have been super frustrated dealing with this issue for over one month now -- a productivity nightmare!

So I did some digging and turns out this Jira/Confluence freeze scenario has little to do with Atlassian but the browser extensions and apps that we have installed.

A way to troubleshoot is to:

  1. turn off all extensions and apps in your browser
  2. delete all cookies and cache for all Atlassian products
  3. restart the browser (important)
  4. you should be able to edit now

Now you can cut down to one or two extensions which might be causing this by turning them on one by one and restarting the browser to see the behaviour.

In my case it was the Kaspersky anti-malware browser extension that was causing the freeze on latest versions of Chrome and Safari. I have opened a support case with them and shared all technical details. Hopefully they'll be able to fix this bug so I can turn it back on.

 

Ticket# INC000012856780

that didn't solve my problem :-/

Editing the page via Safari worked without any problem

0 votes

Hello Mario,

Welcome to Atlassian Community!

Testing on my local site and using Chrome, I wasn’t able to replicate the same issue, so I would like to know more details about your environment.

What version of Chrome are you using? I tested here using Version 88.0.4324.192 (Official Build) (x86_64). 

Can you test using Chrome in incognito mode?

It’s also important to disable the extensions to check if it’s not one of them that is causing the issue. Then, enable one by one to test. 

Please, take your time to test and let us know how it goes.

Kind regards,
Angélica

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
FREE
TAGS
Community showcase
Published in Jira

Admins, notify your Jira instance of system-wide changes with the new admin announcement banner

Hi All! We’re excited to share the launch of an announcement banner that lets Jira site administrators communicate directly to their users across their  Jira Cloud instance.  ...

537 views 15 18
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you