Don't have the subtask option when i add in it a required custom field.

HI all, 

i added a required custom field in the subtask, and when i apply it i don't see the availability to create a subtask into an issue..

As you can see on the issue form on the screenshots below it removes the icon when the required field is enabled.

Is there another way to do that?

Screen Shot 2017-12-20 at 15.46.51.png

Screen Shot 2017-12-20 at 15.47.17.png 

1 answer

1 vote

The "quick create subtask" link you've got only pops up a box with a standard set of fields.  If you've made other fields in the subtasks mandatory, the user won't be able to use the quick subtask link to create one because the field won't be there for them.  So it hides it.

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Sarah Schuster
Posted Mar 28, 2018 in Jira Software

Can a company’s culture make or break agile adoption?

Can a new-to-agile team survive and thrive in a non-agile culture? If so, what advice would you give to those trying to be agile in a non-agile culture? What's the key(s) to success? Share your thoug...

12,009 views 15 13
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you