Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Did anything change?

On Friday when I left the office, I was able to type in "jira.atlassian.com" and it would figure out based on my logged in email the products that I have. 

Now I am no longer able to type that URL, I need to specify our site specific URL <company>.atlassian.net to get to the products (Jira, Confluence). 

Does anyone know if this was a change to access?

2 answers

1 accepted

1 vote
Answer accepted
John Funk Community Leader Jun 21, 2021

Hi Edmond,

I have not tried that before - I just use my browser's boookmark. You might try this address instead: https://start.atlassian.com/

That gives me the same problem as jira.atlassian.com For some reason Unless I use <company>.atlassian.net none of these links work anymore. I get put in a screen (and I get a link "Try Jira"?)

Andy Heinzer Atlassian Team Jun 21, 2021

Hi,

I don't believe anything has changed recently on our side.  I believe John is correct here that the start.altassian.com site is the one that is most likely the page you are expected to be redirected to if you just try going to jira.atlassian.com these days.

When I visit that page, and then click the "Access your Jira site" button, I noticed that the first time I do this in long while, there is a pause in the browser URL where it appears to be making a redirect call to an auth.atlassian.com address if memory serves. I have seen other cases unrelated to that page, where some users have login issues because their browser session ends up with a corrupted cookie somehow.  It's rare, but it has happened to others before.

Since you appear to having problems on these two addresses, I'd be interested to see if you can try an incognito session of your browser (if using chrome, firefox, or safari).  I suggest this because it's a quick troubleshooting step to try that will bypass your existing cache/cookies in your browser, and if it works, it tells us that the problem is most likely in your specific browser session.  In which case, deleting your cookies/cache for these Atlassian sites will most likely resolve this.

 

If clearing the cookies/cache doesn't resolve this problem, I am interested to learn more here.  For example, is this happening for multiple users? Or does this only affect specific users?  It might help to create a support case and generate a HAR file to send support that captures your browser reaching this page to see if we can better understand what is happening from your browser's side of things.

 

I hope this helps.

Andy

Like Bill Sheboy likes this

It's really weird what's going on, all of a sudden things have started working. I didn't do anything and have been checking with the IT person, and he claims no clue, but now when I type in it works fine. 

I didn't clear any cache or anything. The only thing that I did different thing time, is I clicked on administration link which was showing up OK, the rest of the products were showing as "try", then I refreshed the page and I am back.

I noticed when I type in jira.atlassian.com it redirects to start.atlassian.com when I click on send to URL. 

If I find something else, I will let you know.

Ok I think I figured something. Can you try to see if you can duplicate. 

Type in jira.atlassian.com it redirects to start.atlassian.com, verify you are ok with your userid and can see Jira, Confluence and all the products.

Now go back and logout. 

Next time you try to login, create a brand new user (user#2) with a new password. It will create the dummy user that has no access to any product, which will show you try software.

Logout of user#2, try to log back in as user#1, you still get prompted to the same screen with try products. start.atlassian.com still has the user#2 permissions cached, even though you logged out of user#2. And you are using User#1 even though it has the rights to the products, you are getting try to the products and nothing is resolved

To resolve this issue, is a bit tricky, I think I clicked on the admin panel and it was able to somehow resolve the correct permissions. 

1 vote

Jira.atlassian.com is, and has been for a very long time, Atlassian's Jira system.  It's not something that took you to your atlassian systems directly, it would have been throwing you a redirect to somewhere more appropriate, presumably <company>.atlassian.net.

Atlassian have simplified all these stultified redirects that have grown over the years, and it's now simply redirecting you to logging into your Atlassian account, which is not quite the same landing place it had before.

My guess would be that your admins have changed your access profile, or taken ownership of your domain, so the atlassian sites no longer know where they might need to send you.

I'd bookmark the <company>.atlassian.net and get rid of the Atlassian ones (or rename them so they at least tell you they're not yours)

No. Before posting here I asked our admin and there were no changes. Yes there was a redirect that took us to the right site, and that redirect is no longer there, and our admins would not have done that, so these are not correct statement.

When you say "stultified" redirects and "simplified", it does indicate that Atlassian did change something.

Er, no, you haven't read most of what I've said there, just disagreed with the third paragraph, which was a guess at the most likely cause, not a statement (although it is the most likely thing to have happened, unless you were maybe poisoning your own DNS as a second way to land on the "right" place)

Either way, it doesn't matter where the change was, the fact is you've been using broken bookmarks and the pile of dubious redirects have finally failed you because they've gone away.  Hence paragraph four.

Please stop attacking me, I am not really fond of your tone.

It's not an attack, it's an attempt to explain something you have misunderstood, and help you address the problem you are seeing.  

I apologise for my tone there.

I know I get grumpy sometimes, especially when I feel my writing has been misunderstood.  I did not mean to be rude, attacking or terse, but I write badly sometimes.  I hope you can forgive me.

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
PERMISSIONS LEVEL
Site Admin
TAGS
Community showcase
Published in Confluence

👁‍🗨 Confluence Team planning dashboard_Atlympics 🌈

Hi Atlassian's, How is your journey with #Atlympics 2021 so far....excited! Me too, same excitement. Here's my typical team planning and vision dashboard which I used to share to my management and ...

105 views 1 5
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you