Create Issue does nothing

Just after login, from landing page clicking on Create button does nothing but loading icon disables the screen. Even tried in Plugin-SafeMode, same result.  Ran Integrity Check as well, No Errors. Have anyone had this issue?Jira-CreateIssue.PNG

1 answer

0 vote

Hi Sathish,

Can you tell us what errors appear in the Atlassian Jira log after you click the create button? What version of Jira are you running? Have you recently made any changes to the setup, such as a database migration or Jira upgrade?

Kind Regards,


After Re-indexing and Add-On updates, it resolved.

Sorry for the delayed response.



Hi Sathish,

Thank you for letting us know you were able to resolve your issue.

Have a nice weekend. :) 

Kind Regards,

Suggest an answer

Log in or Join to answer
Community showcase
Emilee Spencer
Published Friday in Marketplace Apps

Marketplace Spotlight: DeepAffects

Hello Atlassian Community! My name is Emilee, and I’m a Product Marketing Manager for the Marketplace team. Starting with this post, I'm kicking off a monthly series of Spotlights to highlight Ma...

58 views 0 3
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot