Create Issue does nothing

Just after login, from landing page clicking on Create button does nothing but loading icon disables the screen. Even tried in Plugin-SafeMode, same result.  Ran Integrity Check as well, No Errors. Have anyone had this issue?Jira-CreateIssue.PNG

1 answer

This widget could not be displayed.

Hi Sathish,

Can you tell us what errors appear in the Atlassian Jira log after you click the create button? What version of Jira are you running? Have you recently made any changes to the setup, such as a database migration or Jira upgrade?

Kind Regards,
Shannon

Hi,

After Re-indexing and Add-On updates, it resolved.

Sorry for the delayed response.

Regards,

Sathish

Hi Sathish,

Thank you for letting us know you were able to resolve your issue.

Have a nice weekend. :) 

Kind Regards,
Shannon

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Apr 22, 2018 in Jira Software

How-to setup a secured Jira Software 7.9.0 on Ubuntu 16.04.4 in less than 30 minutes

...PermissionsStartOnly=true User=www-data Group=www-data ExecStart=/opt/jira/bin/startup.sh ExecStop=/opt/jira/bin/shutdown.sh TimeoutStartSec=120 TimeoutStopSec=600 PrivateTmp=true [Install] WantedBy...

1,434 views 10 12
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you