It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Create Issue does nothing

Just after login, from landing page clicking on Create button does nothing but loading icon disables the screen. Even tried in Plugin-SafeMode, same result.  Ran Integrity Check as well, No Errors. Have anyone had this issue?Jira-CreateIssue.PNG

1 answer

0 votes

Hi Sathish,

Can you tell us what errors appear in the Atlassian Jira log after you click the create button? What version of Jira are you running? Have you recently made any changes to the setup, such as a database migration or Jira upgrade?

Kind Regards,
Shannon

Hi,

After Re-indexing and Add-On updates, it resolved.

Sorry for the delayed response.

Regards,

Sathish

Hi Sathish,

Thank you for letting us know you were able to resolve your issue.

Have a nice weekend. :) 

Kind Regards,
Shannon

Suggest an answer

Log in or Sign up to answer
This widget could not be displayed.
This widget could not be displayed.
Community showcase
Published Feb 26, 2019 in Jira Software

How to prevent the propagation of unused project schemes, workflows & screens in Jira software

Atlassian ranks project attributes as the third most important factor impacting performance in the category of data. It’s not surprising, since project attributes are precisely the rules used to ma...

1,128 views 1 13
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you