Confirmed Resolved Issues don't appear on board

We have a Kanban board setup for QA. It has all of the Confirm Resolved bugs assigned to QA along with any issues that need triaging. It's been working great, except at some point along the way it stopped displaying some # of issues in the Confirm Resolved status. All of the issues do appear in the Board's filter, just not on the board. The status is assigned to a vertical swimlane and in the Board Configuration it shows an issue count associated with that status.

1 answer

I assume you have checked the Swimlanes tab in the board configuration, this allows extra filtering for the swim lane.

Suggest an answer

Log in or Join to answer
Community showcase
Emilee Spencer
Published 2 hours ago in Marketplace Apps

Marketplace Spotlight: DeepAffects

Hello Atlassian Community! My name is Emilee, and I’m a Product Marketing Manager for the Marketplace team. Starting with this post, I'm kicking off a monthly series of Spotlights to highlight Ma...

22 views 0 3
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot