Certain Buttons Unresponsive When Editing Jiras

Sam Schneider March 26, 2024

I'm attempting to edit the content of a Jira ticket, but certain editing functionalities like inserting an image does nothing when I click on it.

I've tried refreshing and opening in a new tab, but that hasn't helped.

Screenshot 2024-03-26 at 7.11.51 AM.png

1 answer

1 accepted

1 vote
Answer accepted
Perisic Nikola
Rising Star
Rising Star
Rising Stars are recognized for providing high-quality answers to other users. Rising Stars receive a certificate of achievement and are on the path to becoming Community Leaders.
March 26, 2024

Hello @Sam Schneider 

Sounds like a bug. Log out, then log back in. Use a different browser and also try running in the incognito mode.

For instance, not related to this issue, users were not able to see the Filters menu in their navbar and it was fixed after a day. 

Sam Schneider March 26, 2024

A different browser worked, thanks!

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
PREMIUM
TAGS
AUG Leaders

Atlassian Community Events