Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,456,614
Community Members
 
Community Events
176
Community Groups

Cannot send invite to new user. Had account that was disabled.

 

Cannot send invite to new user. The user previously had account that was disabled, and I could not reenable the account, so we removed the user completely - but Jira still thinks the user exists.

"We are unable to send invites because one or more of the accounts you invited are disabled.  Remove these accounts from your invite and try again. "

2 answers

I'm having the same problem, the user's email is active yet I get the same error message. The above answer I think refers to a different bug.

I've had an identical issue. After contacting support this is what I've heard:

I looked up the account internally and found that the account is currently Disabled.

As it is not currently active, it won't be possible to invite the user to your site. To reenable the account's we need the account owner to:

  1. Try to log in to their account at https://id.atlassian.com/.
  2. Reenable the Atlassian account

Once the account is active again, you should be able to invite the user to your site. 

 I've tried and it occurred that when user attempted to login - the page prompted him to "confirm account deletion" - when he cancelled, the problem was sorted.

As an alternative option, Atlassian Support can send the recovery mail to the user. Worth contacting them.

Not the described issue. 

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events