Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Cannot redirect to Jira Kanban ticket by sharing, alway ask authentication and jump to wiki home.

Edited
Sam Fu I'm New Here Nov 26, 2021

The Atlassian is the mainly project management tool in the company, I meet a problem that bothers me so much.
Every time I trying to redirect to Jira Kanban ticket or Bitbucket project link by sharing, Atlassian alway ask for the authentication, and then jump to wiki home.
I am using Windows 10 and Chrome, this situation never happens in Mac.

1 answer

0 votes

Hello @Sam Fu,

Welcome to the Atlassian Community!

Since the issue you are facing seems specific with a machine and browser, I would like to know if you already tried to test using another browser on Windows 10 or if you cleared all browser cache and cookies to check if the issue persists.

Is this happening with other users that have the same permissions and use Windows and Chrome?

I searched for similar cases and also bugs, but didn’t find anything related to that.

Kind regards,
Angélica

Sam Fu I'm New Here Nov 30, 2021

Hello @Angélica Luz 

I'm sure that I have cleared all browser cache and cookies several times for testing, even re-install the browser. This situation not only happens in Chrome, but also happens in Edge.

About the permission, the situation happens in both Administrators and Users.

My workmate never meet this issue, it is too wired. Would it be the account setting?

Thank you!

Sam Fu

Hi Sam,

If it works normally if you use another computer, as you mentioned it works on Mac, then it’s not related to your account or permissions.

Are you using a VPN on your Windows machine? If it’s your company’s machine, then it might be some specific security configuration that requires login, for example.

Have you tried following the same steps on your mobile device? Does it work?

Again, since it works fine on another machine, it seems it’s a local configuration on the Windows machine that might be causing it.

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
TAGS
Community showcase
Published in Jira Software

👋 Looking for 15-20 volunteers to test Atlassian training content

Hi everyone! Are you interested in beta testing Atlassian University’s newest (unreleased!) training course? We’re looking for 15-20 volunteers to test our newest training course, Basic reporting...

737 views 23 27
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you