Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Cannot log in to Could Jira - get "You've already requested access"

Hi,

I've signed up for a Free Jira Cloud account. I tested a bit around, and then didn't log in for a while. Then I got some problems logging in, and might have tried to sign up again

Now I only get the message "You've already requested access - We already notified the admin of your access request for Jira on [my jira url]"

I do try to log in with my Admin user - so what to do next?

When I clear the cache, local storage and session - I get the login page, but when I enter my email address/password for my admin account - I get the message above again.

Any idea how to get access to my jira site again?

1 answer

0 votes
John Funk Community Leader May 18, 2021

Hi Gunhild - Welcome to the Atlassian Community!

Let me see if we can get someone with Atlassian to take a look. 

Hello  Gunhild,

Thanks for reaching out about your access issues. I'm trying to narrow down which site you're having trouble accessing and need some clarification.

Which site are you attempting to gain access to?

j----b.atlassian.net

OR

g----m.atlassian.net

This will help us further investigate the issue.

Regards,
Stephen Sifers

Deleted user May 18, 2021

Hi, It's the j----b.stlassian.net I want to use and set up. The other was a Trial Account I created just to test out a while ago. This can be deleted - don't need it.

Deleted user May 19, 2021

Now I cannot log in as the user that started this post, - Community opened up with another, new profil for me. And does not seem to include my posts and responses. I'm not sure that you can see the responses from this, new user, either.

I have not registered a new user now - so wonder why I was logged in with my user with some posts and responses yesterday, and today community opens with a new one?

 

It's the j---b.atlassin.net site I need access to and want to use. The other one was a Trial account I signed up for, for testing. That can be deleted.

Deleted user May 19, 2021

I've tried to post an answer here 3 times now - don't know if you get it....

Deleted user May 19, 2021

it's the j---b I need, not the g----m

Hello Gunhild,

It sounds like you're having an account issue which we need to resolve before testing your access again. Could you please review the following article to log yourself out of all devices and test again:

Manage recently used devices for your Atlassian account.

Let me know once you get your account logged out then back in and retest access to your site.

Regards,
Stephen Sifers

Deleted user May 19, 2021

Hi,

I logged out from my one device - was able to log in again

When logged inn I was logged in to a whole new site, that I've never set up:

s-----v.atlassian.net/

And I got all startup questions, and possibility to create my first project etc. 

Log in didn't connect me to my site:

j----b.atlassian.net

Hello Gunhild,

It looks like you might have your two accounts mixed up.

The account you used to access s----v.atlassian.net only has access to that one site.

Your other account (That you posted this question as) is the one which has access to the j----b.atlassian.net site.

Regards,
Stephen Sifers

Deleted user May 20, 2021

Hi,

I guessed I had 2 accounts, but I created one trial account for g----m.atlassian.net first and a real free version for j----b.atlassian.net later. I have never created an atlassian site called s-----v.atlassian.net - I dont recognice that site at all - so don't understand where that came from. So might be that I have 3 accounts? And they have the same username and password?

Could you please delete every account that's not the j----b.atlassian.net, so I end up at that site when I log in?

Hello Gunhild,

Unfortunately, we won't be able to remove your accounts via Community.

However, there are options to self-serve your site and account deactivation, we would warn you to proceed cautiously completing the following as this will remove your account and sites.

You'll need to cancel your sites/subscriptions before you disable an account, to do this complete the following: Cancel your site subscription 

If the account you're wanting to disable is a managed account, then you'll need to follow Deactivate a managed account.

If this is a personal or unmanaged account, then proceed with the following to delete the account(s): Delete your Atlassian account 

Again, we urge caution when complete the following. We would suggest you have all data exported/backup before removing accounts because these changes can and will be permanent.

Regards,
Stephen Sifers

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Jira Service Management

JSM June Challenge #2: Share how your business teams became ITSM rockstars

For JSM June Challenge #2, share how your non-technical teams like HR, legal, marketing, finance, and beyond started using Jira Service Management! Tell us: Did they ask to start using it or...

275 views 8 7
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you