Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

Recognition

  • Give kudos
  • My kudos

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Cannot configure fields - we get blank screen

Hello,

Please see the attachment for details.
Here when we try to open the field configuration, we get a black screen with no error.

How to solve this. I am at a stage where I could settle with a workaround.

Thanks,

Nimish Nalan



Screenshots:

Clicking on:

Screenshot_140.png
I get:

Screenshot_139.png

4 answers

We are also having this issues.  We upgrade to the lastet version: 

Still not not able to see anything on the screen:

https://jira2.jetu.XXXX/123456      /project-config/TP/fields

Have you tried with a different browser?

@Pete SingletonYes, I have tried it with all the browsers.

Has anyone found a resolution to this?

I did. We need to upgrade and some ad-ons was conflicting with the screens.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Jira Software

How to create Jira issus from Excel file?

When to use CSV importer When managing your processes in Jira, there are many occasions where you need to create a lot of tasks. Creating them one by one will cost you a lot of time and effort and i...

4,632 views 22 33
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you