Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
Level
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Can't access anything on my page

I have no idea what's going on, but I get errors on errors whenever I go to my atlassian page. I can't see the projects I created, I can't create new projects, it looks like I'm not logged in but if I try to log in I also get an error. All the errors are either "Something went wrong" or "Permission required".

On phone app, I can see my projects, but I can't access them, whenever I try I get one of those 2 errors as well.

I have 2 accounts, I think it might be related to that somehow, although everything works fine o the 2nd account (which is used for unrelated projects).

 

I basically lost access to everything because no matter what I do Jira throws errors at me, be it from android app or a browser.

Any ideas?

2 answers

1 accepted

2 votes
Answer accepted

I am no longer able to access my Jira project either and it was working a couple of hours ago. I assume something has happened on the Atlassian end...

Any luck with getting back into your project?

I think it was just a temporary outage? It works now and I didn't change anything. Huh.

Great!!  Love those solutions

Have you checked your access?

Update product access settings | Atlassian Support

I saw another post where the Lack of "application access" was the source of the problem.

The user in question would log in, see the JIRA page (without any projects) and then continue to see the Log In button. Pressing the Log In button would bring the user back to the same screen with no opportunity to log out. Clearing the cookie for the site from the browser was the only way to get the Log In button to work again.

I cleared all cookies, logged all accounts out and logged in with just the account that has access (and is admin) for the subdomain.

There were changes on the start.atlassian page (It showed my projects tasks instead of the ones from the other account), but after going to the jira projects I get the same error.

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
FREE
PERMISSIONS LEVEL
Site Admin
TAGS
Community showcase
Published in Jira Service Management

ThinkTilt is joining the Atlassian Family!

This morning, Atlassian announced the acquisition of ThinkTilt , the maker of ProForma, a no-code/low code form builder with 700+ customers worldwide. ThinkTilt helps IT empower any team in their or...

283 views 16 17
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you