Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,365,154
Community Members
 
Community Events
168
Community Groups

CHECK LIST - DISAPPEARED

Hi, I added Check List on some tasks but now I'm not able to see it any more; only title "Checklist" appears and everything else below disappear ... so even not able to add any Check list point.

I tried to log out and in but nothing happened.

2 answers

The checklists have disappeared from Jira

The title shows, but the list does not and the editing icons do not either

Hi, that's exactly my situation and I'm not able to get them appear again.

Checklists reappear for me AFTER I edit something on the screen, like the description.  But then if a co-worker goes in and edits the ticket again ... now checklists are only viewable to THEM. It only reappears for me after I edit some data. Weird.

1 vote
Hana Kučerová Community Leader Aug 02, 2021

Hi @Alberto.Mellinato ,

welcome to the Atlassian Community!

Do you know which application do you use for the checklists?

Hana Kučerová Community Leader Aug 02, 2021

@Alberto.Mellinato @maya wakim 

Have you tried to contact the vendor of the application, Herocoders?

According to their statuspage, the application is operational, but it looks like a lot of people have problems, so it is something more global...

Like LimDeokShik likes this

According to the Herocoders marketplace partner it is caused by Atlassian. @Hana Kučerová 

Hana Kučerová Community Leader Aug 02, 2021

@maya wakim Please. do you know, if there is an issue for this? Thank you.

@Hana Kučerová i didn't find an issue for it.

Hana Kučerová Community Leader Aug 02, 2021

There's info on the support portal of Herocoders now:

Atlassian is experiencing problems that make Issue Checklist crash on load

You might see a blank page instead of a checklist panel. In that case, you will also see `AP.jira.isNativeApp is not a function` error message.

In such a case, please don't open the support request. We have hundreds of them. Please wait for the fix from Atlassian and contact their support instead.

Like # people like this

got it, I wait for feedback

notes: if this helps, I'm using Chrome as browser ... not sure it's related to this issue

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events