Burndown chart suddenly not working!

On our development dashboard, the Agile gadget / burndown chart is just suddenly not displaying. It just shows the horizontal bar indicating it is loading - but it just does not load.

I have deleted the gadget and re-added it but it just is not working!

Am using onDemand.

Any ideas???

2 answers

Hi Paulette,

I would file a support ticket with Atlassian Support : https://support.atlassian.com

as this is probably something only they can fix because it's in an OnDemand Instance.

Best regards,

Peter

I know this has been over a year, but how (if at all) did this get resolved? I'm seeing the same issue in Confluence for the Cloud Version of JIRA.

Suggest an answer

Log in or Join to answer
Community showcase
Emilee Spencer
Published Friday in Marketplace Apps

Marketplace Spotlight: DeepAffects

Hello Atlassian Community! My name is Emilee, and I’m a Product Marketing Manager for the Marketplace team. Starting with this post, I'm kicking off a monthly series of Spotlights to highlight Ma...

67 views 0 3
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot