Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Bug Fields Are Turning Themselves Off

I added some custom fields to Bug issues. Worked fine for a couple of weeks, but now when I create a bug half the time some fields are missing and I have to select Configure Fields and add them again. It's fine until later... what could be the root cause of this? Is there anyway to force them to always remain?

Thanks all!

Kevin

kevin@uisoftware.com

3 answers

0 votes
Jack Community Leader Dec 31, 2020

Is it possible these fields are empty? Depending on how you have the layout configured it may be that they are not shown because there is no value in that field. 

Good idea, but alas, they are not empty. I use them each time I log a bug. When the fields stop appearing I add them back via the picklist, then set their values and save the issue. They persist for some time.

At first, i thought if another tester did not select an option in the field when filing, maybe it turned it off for when I do...

John Funk Community Leader Jan 04, 2021

So this is an on-going problem? Have you added a context to the custom fields to associate them with the Bug issue type? 

No solution or clue yet...

0 votes
Daniel Ebers Community Leader Jan 04, 2021

Hi @Kevin DuArte

are there any chances that the flaky behaviour of the "Configure Fields" dialog box is browser related?
Either a plugin for the browser or a whatever kind of conflicting (auto-) update of the browser came to my mind.

Have you the chance to go with an alternate browser for a few days (Chrome/Firefox to just name two)?

If not probably checking for suspicious plugins or probably clearing the cache would possible help - but this is just being a wild guess, to be honest.

Regards,
Daniel

Thanks Daniel.

Good call, I had not thought of that but have encountered such things. My Firefox has 40 open windows at any given time, so highly possible.

I launched a fresh Safari and logged in first time there. First project, all the fields appeared checked again! Second project, nope, customs unselected.

I selected them all, and then created, went back to create another and they are all still selected. Hummm, what happens if I create one but don't use them (as another tester would). Nope that hypothesis did not hold as they are all selected still.

Cross browser OS cache? Will explore in new browser for a time. Would be cool if it was just local - not impacting other testers.

K

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
FREE
PERMISSIONS LEVEL
Site Admin
TAGS
Community showcase
Posted in Jira Software

Presenting the "Best of 2020" Jira Software roundup!

Catch up with Atlassian Product Managers in our 2020 Demo Den round-up! From Advanced Roadmaps to Code in Jira to Next-Gen Workflows, check out the videos below to help up-level your work in the new ...

7,120 views 8 28
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you