Boards crashing after upgrading jira to 7.6.0 / 7.6.1 - related to Service Desk Edited

After upgrading jira to the most current version all Boards are crashing. Can anybody point me in the right direction?

 

edit: after disabling all addons it worked again. Enabling one addon after the other it seems, that Service Desk is the problem:

Enabling "Service Desk Internal Base Plugin" 3.9.1-REL-0010 causes the crash to appear again.

 

Details

Environment

Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/63.0.3239.84 Safari/537.36

Stack trace

1 answer

0 vote

Hi Christian,

I see you have a case open with Support and the last correspondence was on the 18th.  Once you confirm the resolution as outlined by the Support Engineers please provide the resolution here so the rest of the Community can benefit.

Cheers,

Branden

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Sarah Schuster
Posted Mar 28, 2018 in Jira Software

Can a company’s culture make or break agile adoption?

Can a new-to-agile team survive and thrive in a non-agile culture? If so, what advice would you give to those trying to be agile in a non-agile culture? What's the key(s) to success? Share your thoug...

11,799 views 13 13
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you