Average Time in Status

I'm trying to use the "Average Time in Status" and it's giving me this error : There were no matching issues found. Please make sure that you have selected a valid project or filter and that you have correctly configured the required custom fields.

Plus it doesn't let me choose between the listed status. Any solution for this?

Thanks.

5 answers

Anyone?

Have you tried to use the selected JQL/filter in the Issue Navigator? Do you get any issues?

Yes, when I use the filter, it returns results.

We have the same problem...

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Sarah Schuster
Posted Mar 28, 2018 in Jira Software

Can a company’s culture make or break agile adoption?

Can a new-to-agile team survive and thrive in a non-agile culture? If so, what advice would you give to those trying to be agile in a non-agile culture? What's the key(s) to success? Share your thoug...

12,635 views 15 13
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you