Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,299,960
Community Members
 
Community Events
165
Community Groups

As soon as I install an app, it uninstall itself

Edited

Hello there!

I was trying to install two planning apps, in Trial, just to test if our team can use them, but something strange is happening, since a few minutes after I install them, they get removed but without any warning or error for me to understand why.

The logs even says that I uninstall them but I did not click any uninstall button. Maybe I'm doing something wrong, and some of you can help me identify what.


These logs was from yesterday (I attempted more times with the same result)

Both apps uninstalled.png

This log is from today:

Planning Poker.png

Thank you in advance.

2 answers

1 accepted

2 votes
Answer accepted

Ok, found the solution.

Is related to billing issues, once that was fixed, I could install the app with no problem.

Please see this post in the developer community.

Thank you.

Hi @amcroce , my name is Lex and I'm the PM responsible for mentioned apps. 

Indeed, there were issues on the Atlassian side affecting numerous marketplace apps. 

I hope you had a chance to test the apps. Please let me know if you have questions or feedback.

0 votes
G subramanyam Community Leader May 19, 2022

Hi @amcroce welcome to the Atlassian community.

This looks strange as their are no active incidents reported by Atlassian. I internally checked with my Jira admin and we can't replicate this issue.

May I ask you to try with other marketplace plugin to narrow down the issue.

Hi, yes I'll try, I have installed other plugins before, let me try with another one.

Like G subramanyam likes this
G subramanyam Community Leader May 19, 2022

Parallelly, the Planning poker support team are available now, if you would like to connect with them and share the screen shot.

Like amcroce likes this

It happened again, if I refresh a few minutes after installing (around 4-5 minutes), the plugin is not there anymore.

I was wondering if there is some limitation or missing configuration but I could not find any warning or error that helps me identify why this is happening.

Big template.png

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
TAGS
Community showcase
Published in Jira Software

Upcoming changes to epic fields in company-managed projects

👋 Hi there Jira Community! A few months ago we shared with you plans around renaming epics in your company-managed projects. As part of these changes, we highlighted upcoming changes to epics on...

15,042 views 38 49
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you