Are the StonikByte dashboard gadgets experiencing an issue?

Dan Driscoll March 18, 2024

I have one Jira Cloud instance where they are rendering fine. 

I have another where every one is returning this pink box error message: 

"There was an error verifying the jwt. Please contact your system administrator"

1 answer

1 accepted

1 vote
Answer accepted
Danut M _StonikByte_
Rising Star
Rising Star
Rising Stars are recognized for providing high-quality answers to other users. Rising Stars receive a certificate of achievement and are on the path to becoming Community Leaders.
March 18, 2024

Hi @Dan Driscoll,

Thanks for contacting our support!

It turned out that the issue in question was specific to your Jira instance and a workaround was applied successfully. 

Danut

Dan Driscoll March 19, 2024

Thanks again Danut for the timely support yesterday!     

ataranenko
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
March 25, 2024

@Danut M _StonikByte_ 

Looks like I have the same issue in my instance. Is there any public information available in regard to fixing these issues?

Danut M _StonikByte_
Rising Star
Rising Star
Rising Stars are recognized for providing high-quality answers to other users. Rising Stars receive a certificate of achievement and are on the path to becoming Community Leaders.
March 25, 2024

Hi @ataranenko,

If this happen in Jira Cloud, please try re-install the app by following these steps. All the existing app data will be preserved.

  • Go to Apps > Manage Apps

  • Click “Settings“ on the bottom of the page (under the apps list).

  • Check both option options Enable private listing and Enable Development Mode

  • Refresh the Manage apps page.

Thank you,

Danut Manda

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
PERMISSIONS LEVEL
Site Admin
TAGS
AUG Leaders

Atlassian Community Events