All our sprints have disappeared

Everything works fine excepts all our sprints have disappeared - I updated the UPM over the weekend and moved the server disk to another disk (we run Xen so Jira wouldn't have noticed) restarted the server and and all looked good - but dev's are telling me we have no sprints now - the board is there but no data

Probably unrelated but the logo I click on takes me to the Dashboard but now takes me to the issue navigator instead... I didn't change anything.

1 answer

1 accepted

0 votes
Answer accepted
Ahmad Danial Atlassian Team Aug 28, 2013

Hey there, Richard.

Have you tried to check whether the Sprints are still there in the database using the following SQL query:

SELECT * FROM "AO_60DB71_SPRINT";

If they are still there, can you try to run a Reindexing process and see if they are still not visible in the boards?

Warm regards,

Danial

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Feb 26, 2019 in Jira Software

How to prevent the propagation of unused project schemes, workflows & screens in Jira software

Atlassian ranks project attributes as the third most important factor impacting performance in the category of data. It’s not surprising, since project attributes are precisely the rules used to ma...

602 views 0 7
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you