Agile Wallboard gadget shows no content

Hi there,

We've been using the Agile Wallboard Gadget for one of our Dashboards for a while. For the past few days it's been showing no content. Removing the gadget and re-adding it doesn't solve the issue.

We have it configured to show only stories with a particular label. We're using Jira on demand.

Can anyone provide information on how to fix it / where to ask if this isn't the right place?

Thanks!

Alex

2 answers

1 accepted

0 vote
Paul Greig Atlassian Team Aug 20, 2014

Hi Alexandra,

From you description you have encountered the bug tracked as https://jira.atlassian.com/browse/GHS-11065.

As mentioned on the bug there is currently no workaround available, however a fix has been developed and it being fast-tracked to OnDemand.

Cheers,
Paul

Can you show me what the query looks like and I can modify it for you?

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Posted Mar 28, 2018 in Jira Software

Can a company’s culture make or break agile adoption?

Can a new-to-agile team survive and thrive in a non-agile culture? If so, what advice would you give to those trying to be agile in a non-agile culture? What's the key(s) to success? Share your thoug...

13,650 views 16 15
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you